Indiana 1 and Indiana 2 - Scheduled Power Curtailment
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 02:31 UTC
Identified
The power provider at our Indiana 1 and Indiana 2 facility scheduled a curtailment today.

We will have an outage from 4:30 PM to 8:00 PM EST, lasting approximately 3 ½ to 4 hours.

We apologize for any inconvenience this may cause and appreciate your understanding as we work to comply with the demands of the power grid.

Thank you for your cooperation.
Posted Nov 12, 2024 - 18:36 UTC
This incident affected: Indiana 1, United States and Indiana 2, United States.