Oklahoma 2 Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 16:09 UTC
Monitoring
Miners are currently being relocated to TX3 and will be online in August.

Compass Mining – Oklahoma Facility Update

Dear Compass Miner,

Thank you for being a valued customer. We were made aware of an issue at our facility in Oklahoma between the site owner and the site operator. Compass has taken swift action to relocate our customers' miners to a new facility in Texas. We have deployed our operations team onsite to coordinate and execute this transition.

Your miner(s) is estimated to go online within the month of August. While we work aggressively to resolve this matter as quickly as possible, we will be pausing your billing and delisting your miner(s) from the marketplace (if applicable) at the facility until the relocation is complete.

We will be sure to update you on this important matter, once your miners are relocated to our secured storage facility until installation is complete.
Posted Jun 23, 2022 - 23:31 UTC
Update
We are relocating units to another facility. We thank you for your patience during this time.
Posted Jun 23, 2022 - 14:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2022 - 08:35 UTC
Update
All miners at Oklahoma 2 have been powered down as per the most recent email update sent to affected customers.
Posted Jun 23, 2022 - 08:32 UTC
Identified
Ops team is on-site and we will continue to provide updates.
Posted Jun 22, 2022 - 18:16 UTC
Investigating
We are currently investigating the issue.
Posted Jun 22, 2022 - 08:30 UTC