Indiana 2 - Scheduled Power Curtailment
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 13:03 UTC
Identified
The power provider at our Indiana 2 facility scheduled a curtailment today.

We will have an outage from 4:30 PM to 8:00 PM EST, lasting approximately 3 ½ to 4 hours.

We apologize for any inconvenience this may cause and appreciate your understanding as we work to comply with the demands of the power grid.

Thank you for your cooperation.
Posted Oct 04, 2024 - 13:21 UTC
This incident affected: Indiana 2, United States.