Texas 3/Nebraska 1 - Relocation
Incident Report for Compass Mining
Update
Approximately 2500 relocated units have been redeployed to the Iowa facility, with the remaining Texas 3 miners planned for deployment in Nebraska. The Nebraska facility is expected to start coming online starting September 15th. In the meantime, we will do our best to accommodate temp requests and also assign temp miners proactively to get customers awaiting relocation back online and hashing as soon as possible.
Posted Aug 20, 2024 - 15:05 UTC
Identified
As communicated via email in May, we have arranged to relocate your Texas 3 and Nebraska 1 miners to another Compass facility in the US. The relocation process has now commenced and will involve several steps: de-racking, transportation, cleaning, testing, and re-racking at the new facility.

We estimate this process will take 6-8 weeks. However, please note that it could take slightly longer if any repairs are needed. We expect the relocated miners to start coming back online at their new location in August.

Our Monitoring team will promptly notify you once your miner is operational at the new facility.

We sincerely appreciate your cooperation throughout this transition.
Posted Jun 10, 2024 - 19:06 UTC
This incident affects: Nebraska, United States and Texas 3, United States.