Oklahoma 1 - Relocation Information

Incident Report for Compass Mining

Resolved

Miners from the OK1 facility have been successfully relocated to the Texas 3 site. Should your miner remain offline, please reach out to our support team for assistance.
Thanks again for your cooperation.
Posted Feb 05, 2024 - 09:25 UTC

Identified

We're terminating operations at the Oklahoma 1 facility (OK1). Our contract was set to end on November 30, 2023, and we have chosen not to extend it. As a result, your OK1 miner will be relocated to a new facility within 6-8 weeks. Clients are welcome to take possession of their miners without any contract termination penalty as part of this relocation.

Please refer to the latest email communication for more details and contact our customer support in case you have questions.
Posted Dec 01, 2023 - 23:50 UTC

Investigating

We are currently investigating this issue.
Posted Dec 01, 2023 - 06:18 UTC