(43x) Missouri 1 Curtailment
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 02:54 UTC
Identified
We received notification from the utility provider regarding curtailment on 9/20/22, between the hours of 11 AM to 9 PM Central. The site will be ramping down at 10:45 AM, which is 15 minutes before the curtailment request. The curtailment request will end at 9 PM and at this time the site will be brought back up to full operation.
Posted Sep 20, 2022 - 16:38 UTC