Indiana 1, Indiana 2 and Indiana 3 - Scheduled Power Curtailment

Incident Report for Compass Mining

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 16:13 UTC

Identified

The power provider scheduled a curtailment. The mining facility will power down from 6:30 AM to 10:00 AM EST on January 15, 2026. Lasting approximately 3 ½ to 4 hours.

Our technicians will bring miners back online as soon as the curtailment period is complete. Thank you for your patience and understanding.
Posted Jan 15, 2026 - 06:33 UTC
This incident affected: Indiana 1, United States, Indiana 2, United States, and Indiana 3.