(28x) Oklahoma 1 Partial Outage

Incident Report for Compass Mining

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 08:09 UTC

Update

We are currently in the process of procuring a replacement PDU for the facility, and there is an estimated lead time of 1-3 weeks before it can be shipped to us. Our team will provide further updates once the PDU has arrived onsite. We apologise for the disruption and are working with the onsite team to expedite this as soon as possible.
Posted Sep 27, 2023 - 14:31 UTC

Update

The facility is performing maintenance on one of the transformers. This is effecting a portion of the miners onsite. The maintenance is expected to be complete by 2:00PM CT.
Posted Aug 30, 2023 - 12:36 UTC

Update

Electricians are onsite to perform repairs. Multiple pods are now shut down.
Posted Aug 11, 2023 - 14:26 UTC

Identified

The facility is currently experiencing a partial outage due to a transformer failure. This issue is impacting approximately 200 miners. We'll provide further updates as they come in for the expected online time.
Posted Aug 08, 2023 - 09:48 UTC