(54x) Ontario Internet Outage
Incident Report for Compass Mining
Resolved
Internet has been restored and units are now coming back online.
Posted Dec 03, 2022 - 19:04 UTC
Update
The primary ISP site sustained damage from a high wind storm in the area. They expect the connection to be back up in 30 minutes.
Posted Dec 03, 2022 - 17:43 UTC
Identified
The facility has lost internet to the site. The techs on site are working on a fix to bring the site back online.
Posted Dec 03, 2022 - 15:46 UTC
This incident affected: Ontario, Canada.