(cal1a) Kentucky 1
Incident Report for Compass Mining
Resolved
All units are online and hashing in Texas 4. Please submit a ticket if you do not see your miner.
Posted Dec 08, 2022 - 16:53 UTC
Investigating
Due to the recent news from our hosting provider Core Scientific, we have moved forward to terminate our hosting agreement and relocate miners to another facility location, Texas 4.

Clients will receive further instructions via email Saturday, October 29 including the expected redeployment date.
Posted Oct 28, 2022 - 23:08 UTC