We have ceased operations at the facility. The final shipment is being packaged and will be sent for ultrasonic cleaning, testing, and repair (if needed). Customers have the option to take custody of their miners as part of this relocation process. If you wish to do so, please submit a support ticket. If not, no further action is required on your part. We will ensure all miners are prepared for relocation and are redeployed at a new facility. We sincerely appreciate your ongoing support and understanding during this transition.
Posted Oct 17, 2023 - 14:14 UTC
Identified
The onsite team has been actively engaged in the consolidation of miners at the facility, and we anticipate a forthcoming increase in the number of miners online. We will continue to keep you updated with any further developments. We appreciate your continued understanding and patience.
Posted Sep 27, 2023 - 14:39 UTC
Investigating
Most of the buildings in Texas 4 are offline and need upgrades. While the site undergoes refurbishment, we will be shipping offline units out for testing and ultrasonic cleaning to ensure they are in optimal condition before they return to a facility to start mining again. The cleaning and maintenance will be provided entirely free of charge.
If your unit requires any repairs, we will reach out to you through our standard customer support channels.
Please note that a small portion of the site remains online, and the relocation does not affect the miners in those buildings.