Texas 5 and Texas 5 (D2) - Power Curtailment

Incident Report for Compass Mining

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 14:13 UTC

Update

The power curtailment remain in effect today, December 2, 2025.
Posted Dec 02, 2025 - 13:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 02, 2025 - 13:20 UTC

Identified

The local power authority has issued a curtailment notice. The mining facility has powered down today, December 1, 2025.

Our technicians will bring the miners back online as soon as each curtailment period ends. Thank you for your understanding.
Posted Dec 01, 2025 - 11:36 UTC
This incident affected: Texas 5, United States.