Texas 1 - Partial Outage

Incident Report for Compass Mining

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 08:12 UTC

Update

Per the utility provider, service is estimated to be restored during the second week of November (11/6-11/10).

In the meantime, the facility is working closely with the utility provider and is continuing to explore options to expedite this process.

We will continue to post updates here as they become available. Thank you for your patience as the team works to resolve this issue.
Posted Oct 26, 2023 - 22:58 UTC

Update

We initially anticipated a repair period of 1-3 weeks, the most recent update now extends this estimate to approximately 8 weeks.

Despite these constraints, we remain proactive. We're actively seeking both temporary and permanent alternative solutions. Moreover, we're working more closely with the utility to collaborate and, wherever possible, expedite the resolution process.

Your patience and understanding during this demanding period are greatly appreciated. Thank you for your ongoing support.
Posted Oct 04, 2023 - 09:40 UTC

Update

Following discussions with the facility, it has come to our attention that there are unforeseen delays in the delivery of the necessary equipment in order to carry out the repair. The equipment is now anticipated to arrive approximately one week from now. Once it is in hand, the utility estimates an additional 3-5 days to complete the repair.
Please accept our apologies for the delay and any disruption this may bring. We appreciate your patience and understanding during this time.
Posted Sep 27, 2023 - 14:26 UTC

Identified

An extreme weather event has caused a transmission line to go down. We are waiting for an update from the electricity company about when the repair will be completed. We will provide an update as soon as we have more information.
Posted Sep 20, 2023 - 07:36 UTC

Investigating

We are currently investigating this issue.
Posted Sep 20, 2023 - 02:12 UTC
This incident affected: Texas 1, United States.