Indiana 1, Indiana 2, and Indiana 3 - Scheduled Power Curtailment

Incident Report for Compass Mining

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 21:59 UTC

Identified

Our power provider has scheduled a curtailment at the following Indiana data centers, in accordance with our contractual agreement with them:

Indiana 1 (Fulton)
Indiana 2 (Miami)
Indiana 3 (Richland)

All listed locations will experience a planned outage on 04/06/2026 from 08:40 AM to 11:00 AM, lasting approximately 2.3 hours.

We apologize for any inconvenience this may cause and appreciate your understanding as we work to comply with the power provider's requirements.

Thank you for your cooperation.
Posted Apr 06, 2026 - 12:43 UTC
This incident affected: Indiana 1, United States, Indiana 2, United States, and Indiana 3.