Ohio 2 - Maintenance

Incident Report for Compass Mining

Resolved

Facility update: The Ohio 2 Facility has completed the filter maintenance on the C9 container, while the C2 container's transformer maintenance is still ongoing, which is posted in a different announcement. Our on-site technicians are working diligently to resolve the problem. We appreciate your patience and cooperation during this time.
Posted Jul 07, 2025 - 06:03 UTC

Update

Facility update: The Ohio 2 Facility identified a faulty transformer on a portion of the site (C2). Another portion of the site (C9) remains under maintenance. We apologize for the inconvenience, but our site team is on standby to bring the miners back online as soon as this is resolved. We appreciate your patience and cooperation.
Posted Jun 04, 2025 - 13:09 UTC

Monitoring

Facility update: Repairs are done in the C2 container, and miners should return to hashing. The C9 container continues to undergo maintenance. Thank you for your patience and understanding.
Posted Jun 03, 2025 - 14:24 UTC

Identified

Our Ohio 2 facility is experiencing issues with exhaust fans (C2) and ongoing maintenance on a portion of the site (C9). The onsite team will bring the miners back online as soon as this is resolved. We appreciate your patience and cooperation.
Posted May 12, 2025 - 12:50 UTC
This incident affected: Ohio 2, United States.