(57x) Texas 3 Deployment Status
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 13:41 UTC
Monitoring
We invite all Texas 3 clients to view our Texas 3 Live Deployment Status page for updates: https://education.compassmining.io/education/texas-3-deployment-status/

Our team will post information as we receive it from the on-site operator, in addition to email communications.
Posted Dec 29, 2022 - 00:14 UTC
This incident affected: Texas 3, United States.