(49x & 50x) Texas 1 - Partial Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 08:27 UTC
Identified
The Texas 1 facility is experiencing a network issue that is affecting about 30% of the miners.
Posted Nov 28, 2022 - 04:38 UTC
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 04:21 UTC
This incident affected: Texas 1, United States.