Texas 5 & Texas 5 (D2) - Scheduled Maintenance

Incident Report for Compass Mining

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 06:09 UTC

Identified

The Facility is scheduled for a site-wide maintenance today, January 2, 2026, from 07:30 AM to 1:00 PM CST. The onsite team will bring the miners back online as soon as the maintenance is complete.

We appreciate your patience and understanding.
Posted Jan 02, 2026 - 09:53 UTC
This incident affected: Texas 5, United States and Texas 5 (2).