OH2: Partial Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 10:16 UTC
Update
Containers C2, C4, C6, and C7 are now operational. The C1 container has switchgear tripped which is still being sorted. We appreciate your patience and understanding as we get this resolved as soon as possible.
Posted Sep 03, 2024 - 22:38 UTC
Update
The C8 container is now operational. Affected containers are "C1, C2, C4, C6, C7". Thank you very much for your continued patience and understanding as we continue to address this matter. We hope to have this resolved soon.
Posted Aug 28, 2024 - 23:13 UTC
Update
The C8 container is shut down due to the faulty PDU. The facility hopes to resolve this very soon.
The C9 container is now operational. We appreciate your cooperation.
Posted Aug 08, 2024 - 13:59 UTC
Update
The C9 container is back online from the water intake issue. We are still working to resolve the issues with the remaining containers. Thank you for your patience and understanding as we continue to address this matter.
Posted Aug 01, 2024 - 13:27 UTC
Update
The C9 container is shut down due to water intake. The facility hopes to resolve this very soon. We appreciate your cooperation.
Posted Jul 30, 2024 - 15:05 UTC
Update
We are awaiting a resolution concerning the electrical issues on the containers (C1, C2, & C7, an exhaust fan down on the (C4) container, and part of a rack down on the (C6) container on the facility. We hope to have this resolved soon. Thank you!
Posted Jul 25, 2024 - 15:38 UTC
Identified
We have an Emergency shut down on a container that is experiencing electrical issues. We are working on getting these machines online ASAP. Thank you!
Posted Jul 22, 2024 - 19:30 UTC
This incident affected: Ohio 2, United States.