Manitoba 9 - Network Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted May 24, 2023 - 13:15 UTC
Investigating
We are currently experiencing a network issue at MB9. A technician has visited the site to assess the situation and determined that a new piece of equipment is required to complete the repairs.

The technician will resume work tomorrow morning once the necessary part has been obtained.
Posted May 24, 2023 - 05:20 UTC
This incident affected: Manitoba 9, Canada.