Texas 3 Partial Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted May 19, 2023 - 18:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 18:11 UTC
Update
The facility will be taking down a series of containers this week to complete regular maintenance on infrastructure. During this time, hashrate will be temporarily affected.

These containers should be re-energized a few hours after they are taken down.
Posted May 17, 2023 - 02:06 UTC
Identified
The facility has identified an electrical outage that is effecting 2 containers (~1100) miners. The site team is working to resolved this issue.
Posted May 10, 2023 - 17:43 UTC
This incident affected: Texas 3, United States.