Texas 6 - Site Maintenance

Incident Report for Compass Mining

Update

All miners have been moved from the container affected by the down transformer.
Onsite technicians are continuing to work through and troubleshoot miners and perform site maintenance to improve overall performance.
Posted Mar 25, 2025 - 16:27 UTC

Identified

A transformer repair is ongoing affecting a subset of units in the facility.

Routine electrical maintenance and testing will begin the week of February 17.

This will cause intermittent downtime while technicians work through testing the site.
Posted Feb 14, 2025 - 20:03 UTC
This incident affects: Texas 6, United States.