Ohio 2 - Maintenance
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 14:26 UTC
Update
The scheduled maintenance for the C6 container has been completed, and additional maintenance is being done on the C7 container. We will provide updates as necessary, and our on-site team will bring the miners back online as soon as the maintenance is complete. We appreciate your continued patience.
Posted Oct 31, 2024 - 17:18 UTC
Investigating
Ohio 2 will be shutting down a portion of the site (C6) for exhaust fan troubleshooting. Our on-site team will bring the miners back online as soon as the maintenance is complete. We appreciate your cooperation.
Posted Oct 31, 2024 - 14:22 UTC
This incident affected: Ohio 2, United States.