Ohio 2 - Maintenance
Incident Report for Compass Mining
Update
Facility maintenance is still in progress. The majority of the containers are back online (exc. C2 & C4). We thank you for your continued patience and understanding. Our on-site team will bring the miners back online as soon as possible.
Posted Jan 16, 2025 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 13:50 UTC
Update
Additional maintenance will be done on the following containers (C1, C2, C3, C5, C6, C7, C8, & C9), they will also undergo maintenance. Our on-site team is eager to return the miners online after the maintenance is complete. We thank you for your continued patience and understanding.
Posted Jan 06, 2025 - 14:43 UTC
Investigating
Ohio 2 will be shutting down a portion of the site (C4) for maintenance. Our on-site team will bring the miners back online as soon as the maintenance is complete. We appreciate your cooperation.
Posted Dec 31, 2024 - 14:51 UTC
This incident affects: Ohio 2, United States.