(43x) Missouri Facility Closure and Relocation to Texas 4 Facility
Incident Report for Compass Mining
Resolved
Please put in a ticket with Compass Mining if your Missouri miner is still not online.
Posted Dec 23, 2022 - 02:41 UTC
Identified
90% of the miners are now online and hashing in Texas 4. We hope to get the reminder complete by end of this week.
Posted Dec 08, 2022 - 16:54 UTC
Investigating
All miners at the Missouri facility have been powered down since the facility is unable to operate after further increases in the price of energy. These miners will be relocated to our Texas 4 facility. The relocation is expected to take approximately 4 weeks.

If you’d like to take possession of your Missouri miners, please use the form link provided in the email communication about this incident.
Posted Nov 07, 2022 - 04:26 UTC