(39x) Oklahoma 3 Power Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 14:18 UTC
Identified
The Oklahoma 3 site, hosting 170 Compass Mining units–suffered a transformer failure necessitating the site to temporarily shut off. Furthermore, backorders for industrial-level electrical equipment remain elongated. Since the timeline to re-energize is unknown, Compass Mining has therefore decided to remove units to our Indiana 2 partner facility in order to decrease offline time caused by the electrical failure.

We expect units to go online at Indiana 2 by end of September and will have a further update available soon. The facility hosting rate will remain unchanged for the remainder of the current term.
Posted Sep 09, 2022 - 00:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 02, 2022 - 22:00 UTC