(54x) Ontario Maintenance
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 15:28 UTC
Identified
The facility is restructuring units on racks 2 and 3 which is causing some units on racks 1 and 4 to overheat. New units will be placed in those spots by tomorrow evening to solve this issue.
Posted Jan 25, 2023 - 19:41 UTC
This incident affected: Ontario, Canada.