(57x) Texas 3 Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 03:23 UTC
Update
The on-site operator at Texas 3 has been instructed to turn off 5 megawatts (MW) of energy from the initial deployment.

According to the site operator, the maintenance issues discovered during the final phase of substation energization require oversight from Energy Reliability Council of Texas (ERCOT) before going online.

The on-site operator was initially granted the ability to turn on a portion of units, but was asked late Thursday evening to turn off the load until the maintenance work receives administrative approval.

Texas 3 will remain offline until ERCOT finalizes with the site operator.
Posted Sep 30, 2022 - 19:36 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 18:44 UTC
This incident affected: Texas 3, United States.