(cal) Kentucky Partial Outage
Incident Report for Compass Mining
Resolved
Curtailment has ended and workers are back online.
Posted Sep 22, 2022 - 08:43 UTC
Update
The facility has ended curtailment, but we are still working on bring online all miners.
Posted Sep 22, 2022 - 01:39 UTC
Update
The facility has initiated a power curtailment event that will last until 6:00 PM CT. Miners will be restored after this time.
Posted Sep 21, 2022 - 18:58 UTC
Identified
A partial outage is due to extreme weather conditions (heat). Miners are being proactively shut down to protect and preserve the miner's health. Miners will be restored later today.
Posted Sep 21, 2022 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2022 - 15:05 UTC