(5x/10x) Nebraska Electrical Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Dec 29, 2022 - 00:12 UTC
Monitoring
Transformer has been repaired. If you still have a miner that is not online, please submit a ticket.
Posted Dec 28, 2022 - 14:49 UTC
Update
The new site operator will take over on December 1. They have indicated that the transformers will be repaired by mid-December.
Posted Nov 28, 2022 - 19:25 UTC
Update
A new site operator for Nebraska 1 has been confirmed, beginning Thursday, December 1.

We do not have an time estimate for units to be back online as the new site operator takes over management.

We have sent an invite to a client Q&A session on Wednesday, November 23 at 10 am EST.
Posted Nov 15, 2022 - 18:35 UTC
Update
We have no new information about the transformer repair at this time. We are awaiting information from our facility partner on the repair.
Posted Oct 31, 2022 - 21:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2022 - 21:07 UTC
Update
We have no new information about the transformer repair at this time. We are awaiting information from our facility partner on the repair.
Posted Oct 26, 2022 - 15:33 UTC
Update
Electricians are on site to fix the transformer issues. We hope to have miners back online by end of week.
Posted Oct 20, 2022 - 16:22 UTC
Update
The facility had a transformer failure. The site is working on a fix. No ETA at this time.
Posted Oct 10, 2022 - 13:21 UTC
Identified
A network outage has been identified. On-site team is working to resolve.
Posted Oct 06, 2022 - 14:48 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2022 - 12:49 UTC
This incident affected: Nebraska, United States.