(54x) Ontario 1 Site Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 18:49 UTC
Identified
Our Ontario 1 facility partner, Red Jar, notified us this afternoon that they will be temporarily suspending operations this evening Wednesday, September 14 at 8 pm EST due to a rise in their variable power rates. Compass Miners will not be billed for downtime. Future invoices will be paused until the issue is resolved.

Compass Mining is working with the facility operator on a near term solution to re-energize the facility. We ask all clients to check their emails for frequent updates.
Posted Sep 15, 2022 - 00:54 UTC
This incident affected: Ontario, Canada.