(102x) BC Network Issue
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 16:35 UTC
Identified
There have been network issues at the BC facility since midnight PST. The on site team is working on bringing the network back online.
Posted Sep 20, 2022 - 14:48 UTC