(81x) Indiana 2 Deployment Update
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 14:35 UTC
Identified
The deployment in IN2 is still ongoing. Some miners might see downtime or less than expected hashrate as more machines are being added.
Posted Sep 20, 2022 - 17:25 UTC
This incident affected: Indiana 2, United States.