(50x) Texas 1 - Partial Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 15:09 UTC
Update
We have now powered up over 95% of the previously deployed Texas 1 units.
Posted Sep 15, 2022 - 07:15 UTC
Update
We have now restored 90% of the miners at Texas 1. We expect the rest to be deployed within the next few days.
Posted Sep 08, 2022 - 13:33 UTC
Update
We have now restored 66% of the miners at Texas 1. We hope to have the rest restored by end of next week.
Posted Sep 02, 2022 - 16:54 UTC
Monitoring
The Texas 1 site has now been re-energized for over a week and it is slowly ramping up.

At this stage, approximately 15% of our miners hosted in Texas 1 have been powered on. We are expecting this to grow on a weekly basis with a target of all miners to be online by the end of next week.

More updates to come.
Posted Aug 30, 2022 - 09:21 UTC
This incident affected: Texas 1, United States.