Ontario Network Outage
Incident Report for Compass Mining
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 10:59 UTC
Investigating
Ontario techs have located an issue with the network and is currently replacing the faulty hardware. Units are expected to come back online in 30 minutes.
Posted Mar 20, 2024 - 18:29 UTC
This incident affected: Ontario, Canada.